evil_mogwai: (Default)
[personal profile] evil_mogwai
I went in to visit a employment agency today to register with them.   They said they would need to do some aptitude testing which was fine with me.

They put me on a Sage test (accountancy software for those who don't know).  I had three major problems:

- The Sage version was from 1999 and will have virtually no baring on using the current program.

- When I went to answer questions I would, for example, try to click "Save" to save the record it had asked me to create and save and it would say "that is not part of the current task" and chuck be back to the main menu.  I would try again and even clicking on the menu item to get back to redo the task it would do it again.  And then marked my answers as Wrong! 

- Sometimes I pressed the menu button to get into the section to do the task and the completed entry or report etc would appear without me having to do the task they were requesting.  It marked those items as Correct!

Therefore I only managed to get 24% correct when I knew how to do about 80% and could have guessed another 10%. 

Sucky.

From:
Anonymous( )Anonymous This account has disabled anonymous posting.
OpenID( )OpenID You can comment on this post while signed in with an account from many other sites, once you have confirmed your email address. Sign in using OpenID.
User
Account name:
Password:
If you don't have an account you can create one now.
Subject:
HTML doesn't work in the subject.

Message:

 
Notice: This account is set to log the IP addresses of everyone who comments.
Links will be displayed as unclickable URLs to help prevent spam.

Profile

evil_mogwai: (Default)
evil_mogwai

December 2009

S M T W T F S
  12345
6 789101112
13141516171819
20212223 242526
2728293031  

Style Credit

Expand Cut Tags

No cut tags
Page generated Sep. 26th, 2017 02:41 pm
Powered by Dreamwidth Studios